Subscribe
  1. BlackCatBone's Avatar
    Member Since
    May 2011
    Posts
    191
    Mar 12, 2012, 3:12 PM - Unable to post images #1

    Seems like there's been some change to the forum that is preventing me from adding images to posts. Both locally stored and pulled from URLs. No image code appears in the message. I tried from 2 different computers. Using the latest Firefox.

    Could some one double check this? Thanks!

    BCB
  2. Rich D.'s Avatar
    Member Since
    Nov 2005
    Posts
    729
    Mar 12, 2012, 3:30 PM - Re: Unable to post images #2

    I don't the same problem posting images, but Man of War Studios mentioned he was having trouble adding an image to his signature. Will check, stay tuned.
  3. BobaFiend's Avatar
    Member Since
    Nov 2009
    Posts
    784
    Mar 12, 2012, 5:57 PM - Re: Unable to post images #3

    I was having the same issue with the signature.
  4. BooBoo Fett's Avatar
    Member Since
    Nov 2008
    Posts
    1,574
    Mar 12, 2012, 6:01 PM - Re: Unable to post images #4

    I had the some trouble for a bit. Turns out the file sizes were to large. I now reduce the image sizes a bit and have no trouble. Don't know if that's your problem, but it worked for me. Cheers!
  5. Archaster777's Avatar
    Member Since
    Oct 2011
    Posts
    396
    Mar 12, 2012, 7:38 PM - Re: Unable to post images #5

    I've had problems adding avatars. I got everything in the dimensions needed and are within more than reasonable file sizes but TDH keeps telling me that the image is not valid. Anyone know how to fix it?
  6. RafalFett's Avatar
    Member Since
    Oct 2010
    Posts
    2,681
    Mar 13, 2012, 2:32 AM - Re: Unable to post images #6

    Quote BlackCatBone said: View Post
    Seems like there's been some change to the forum that is preventing me from adding images to posts. Both locally stored and pulled from URLs. No image code appears in the message. I tried from 2 different computers. Using the latest Firefox.

    Could some one double check this? Thanks!

    BCB
    Sometimes when you attach an image, the image isn't inserted in your text but appears somewhere under your text. If this is the case, edit your post, then 'Go Advanced' and 'Manage Attachments'. In the new window, in the left down corner you will find your attached file. Just check the image and then hit the 'Insert Inline' button. If this not the case, try to save your file in a different, accepted format and upload it again.

    Quote Archaster777 said: View Post
    I've had problems adding avatars. I got everything in the dimensions needed and are within more than reasonable file sizes but TDH keeps telling me that the image is not valid. Anyone know how to fix it?
    It is possible that you meet the image size but the file size is bigger (or the other way - good file size but bigger image size). Try to reduce the image quality of the saved file and upload it again.
  7. Archaster777's Avatar
    Member Since
    Oct 2011
    Posts
    396
    Mar 13, 2012, 9:15 AM - Re: Unable to post images #7

    I've gotten it down to as little as under 10KB. Do I need to go smaller? I know the cap on file sizes are much more than that which is what has been frustrating for me...
  8. Community Founder Art Andrews's Avatar
    Member Since
    Feb 2002
    Posts
    8,215
    Mar 13, 2012, 9:16 AM - Re: Unable to post images #8

    Taking a look to see what is going on.
  9. Community Founder Art Andrews's Avatar
    Member Since
    Feb 2002
    Posts
    8,215
    Mar 13, 2012, 10:17 AM - Re: Unable to post images #9

    OK, there was indeed an issue with avatars and signature images. That has been corrected. Give it another try. Still looking at the regular image uploads.
  10. Archaster777's Avatar
    Member Since
    Oct 2011
    Posts
    396
    Mar 13, 2012, 11:41 AM - Re: Unable to post images #10

    Thanks for checking Art! After classes today I'll give it a try. I'll post again when I have results!
  11. Community Founder Art Andrews's Avatar
    Member Since
    Feb 2002
    Posts
    8,215
    Mar 13, 2012, 11:42 AM - Re: Unable to post images #11

    There is an ongoing issue with the new image uploader, so we have reverted to the older uploader for images. Please let me know if you have any more issues with uploading images.
  12. Archaster777's Avatar
    Member Since
    Oct 2011
    Posts
    396
    Mar 13, 2012, 3:18 PM - Re: Unable to post images #12

    Whatever you did Art, it worked! Thanks a million man!

Similar Threads

  1. CG Fett helmet... some old images.
    By CSK225 in forum Boba Fett Helmet
    Replies: 0
    Last Post: Sep 20, 2010, 5:55 AM
  2. High Resolution Images?
    By Corrose in forum The Sarlacc Pit
    Replies: 0
    Last Post: May 12, 2010, 7:33 PM
  3. Help! I need ESB holster images
    By SEEKER in forum Boba Fett Costume
    Replies: 20
    Last Post: Feb 25, 2008, 3:54 PM
  4. need images
    By ManjiBR in forum Jango Fett Costume
    Replies: 12
    Last Post: Aug 28, 2006, 8:03 AM