Signature Picture Not Showing?

  1. #1

    Signature Picture Not Showing?

    I just created a small Sig picture based on a few helmets I have built/painted but it doesn't seem to be showing up, I uploaded it from my computer and didn't get an error message saying it was too big or anything, help?

  2. #2

    Re: Signature Picture Not Showing?

    Hello?? Anyone?

  3. #3
    formerly old_jedi_mind_trick Bobby Fett UK's Avatar
    Member Since
    Nov 2007
    From
    Manchester, England
    Posts
    1,453

    Re: Signature Picture Not Showing?

    Hang on Joe.

  4. #4
    formerly old_jedi_mind_trick Bobby Fett UK's Avatar
    Member Since
    Nov 2007
    From
    Manchester, England
    Posts
    1,453

    Re: Signature Picture Not Showing?

    Ok first off check the file properties it may not dispaly and error message? They need to conform to this

    Note: The maximum size of your custom image is 728 by 90 pixels or 50.0 KB (whichever is smaller).

    If it works the image shows as a preview when the upload is successful.

  5. #5

    Re: Signature Picture Not Showing?

    Yeah thats the thing, I got the preview and everything?

  6. #6
    formerly old_jedi_mind_trick Bobby Fett UK's Avatar
    Member Since
    Nov 2007
    From
    Manchester, England
    Posts
    1,453

    Re: Signature Picture Not Showing?

    That is odd! I had an issue where my pm's were going blank. I closed down fully my browser and re-booted, the problem went away. Also, when I had that isseu the boba image at the top of each page failed to load?

    If you keep your browser open and/or hibernate your machine maybe that is part of the issue?

    I assume you saved changes?

  7. #7

    Re: Signature Picture Not Showing?

    Yeah I saved the changes, I will take it down, reboot and try and upload it again, cheers Rob

  8. #8

    Re: Signature Picture Not Showing?

    Hmm still not working??!?!

  9. #9

    Re: Signature Picture Not Showing?

    Hmm wonder if I can link to it here?

    EDIT - Nope, grrrr!!
    Attached Thumbnails Attached Thumbnails sig-jpg  

  10. #10
    Community Founder Art Andrews's Avatar
    Member Since
    Feb 2002
    From
    Las Vegas, NV
    Posts
    8,174

    Re: Signature Picture Not Showing?

    That is larger than 90 pixels high...

  11. #11
    formerly old_jedi_mind_trick Bobby Fett UK's Avatar
    Member Since
    Nov 2007
    From
    Manchester, England
    Posts
    1,453

    Re: Signature Picture Not Showing?

    Joe - mail it over to me - bobby@bobbyfettuk.co.uk and I will sort it and test it.

  12. #12
    formerly old_jedi_mind_trick Bobby Fett UK's Avatar
    Member Since
    Nov 2007
    From
    Manchester, England
    Posts
    1,453

    Re: Signature Picture Not Showing?

    Also - send the original shots used and any more for something a little more 'arty'

  13. #13

    Re: Signature Picture Not Showing?

    Cheers Rob, I will send them over asap

Similar Threads

  1. Sent PMs not showing in Sent Folder?
    By batninja in forum Site News & Support
    Replies: 10
    Last Post: Feb 13, 2009, 4:35 PM
  2. Signature in PMs
    By CSMacLaren in forum Site News & Support
    Replies: 3
    Last Post: Mar 26, 2008, 1:39 PM
  3. Showing some progess
    By 99centTaco in forum Jango Fett Costume
    Replies: 4
    Last Post: Mar 17, 2007, 10:11 AM
  4. Showing off my Helmet - a SkyGunBro creation!
    By TK-6829 in forum Boba Fett Helmet
    Replies: 8
    Last Post: Apr 18, 2006, 8:52 AM
  5. Looking for Official thread showing inside of Bucket
    By Gonzo Fett in forum Boba Fett Helmet
    Replies: 6
    Last Post: Oct 7, 2005, 3:44 PM
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •