Problem with pics

  1. #1

    Member Since
    Aug 2005
    From
    South of Insanity, Tx
    Posts
    44

    Problem with pics

    When I go to view a thread, most of the time the pics are x-ed. It is not just the older threads (like when the pictures drop off). I can pull up a thrread only a day or two old and not see the pictures. Is there a problem I can adjust with my settings?

    Thanks

    Bonded Hawk

  2. #2
    Lassiter's Avatar
    Member Since
    Jan 2009
    From
    Las Vegas
    Posts
    166

    Re: Problem with pics

    Seems to be IE8 that cuases that, IE7 loaded alot slower now it loads faster but doesnt recognize alot of the photos.

  3. #3

    Re: Problem with pics

    yup. there is some issue with internet explorer. firefox works fine though.

    http://www.mozilla.com/en-US/products/firefox/

  4. #4

    Member Since
    Aug 2005
    From
    South of Insanity, Tx
    Posts
    44

    Re: Problem with pics

    that figures. I wasn't going to load ie8. I did it by accident.

    thanks guys

  5. #5

    Member Since
    Aug 2005
    From
    South of Insanity, Tx
    Posts
    44

    Re: Problem with pics

    that did the trick. It even loads faster too.

    Thanks

    Bonded Hawk

Similar Threads

  1. Question: Problem with pics
    By slave1pilot in forum Site Support & News
    Replies: 17
    Last Post: Jul 7, 2009, 11:07 AM
  2. Problem
    By Boba Luke in forum Boba Fett Helmet
    Replies: 12
    Last Post: Apr 20, 2008, 5:37 AM
  3. electrical problem
    By teabo in forum Boba Fett Costume
    Replies: 7
    Last Post: Mar 11, 2008, 1:02 PM
  4. Gauntlet problem
    By Cruzer in forum Jango Fett Costume
    Replies: 17
    Last Post: Feb 2, 2006, 1:54 PM
  5. Right Ear problem
    By Fett4u in forum Boba Fett Helmet
    Replies: 1
    Last Post: Jun 8, 2003, 12:55 PM
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •