Subscribe
  1. Bubba Fett's Avatar
    Member Since
    Jul 2006
    Posts
    1,308
    Nov 14, 2008, 12:36 PM - Post weirdness #1

    No this is not about what happens after you're weird (how the heck would I know that?).

    What I am seeing is that there are posts (perhaps only in the announcement section?) that are showing as the latest post for a section when you're on the home page, but then when I go into the section the post does not show up at all.

    For instance; a new member posted a thread titles "Hello". It was on the home page so I replied. When I go into the Announcement section, however, the thread does not show up. Same thing happened to a post I saw yesterday in Sarlacc I think.

    Not sure if it is something with my browser or a different issue.

    Interestingly this post is showing up on the home page and in the list. Could it be that they are a new user and not allowed to post in this section, but it is still showing up on the home page?
  2. Member Since
    Oct 2008
    Posts
    10
    Nov 14, 2008, 12:46 PM - Re: Post weirdness #2

    The message in question is in the sub forum of the announcement forum. Look just above the "new post" button. Took me a while to notice it too.
  3. Bubba Fett's Avatar
    Member Since
    Jul 2006
    Posts
    1,308
    Nov 14, 2008, 2:18 PM - Re: Post weirdness #3

    Roflol - You know what? I never even noticed that before. Too darn funny...

    Thanks for the info.
  4. Puritan's Avatar
    Member Since
    Nov 2008
    Posts
    35
    Nov 14, 2008, 3:00 PM - Re: Post weirdness #4

    It's funny because the way I found the introductions forum was by clicking on another user's post that showed up on the home page. There doesn't appear to be a link on the home page to the sub-forum. It only appears at the top when you click on the Announcements forum, and for some reason it is easy to miss.
  5. Member Since
    Oct 2008
    Posts
    10
    Nov 14, 2008, 3:15 PM - Re: Post weirdness #5

    Quote Puritan said: View Post
    It's funny because the way I found the introductions forum was by clicking on another user's post that showed up on the home page. There doesn't appear to be a link on the home page to the sub-forum. It only appears at the top when you click on the Announcements forum, and for some reason it is easy to miss.

    Yup. That's why it took me so long to post in there...couldn't find the blasted thing.

Similar Threads

  1. Cant post. Not sure why
    By Hawk in forum Site Support & News
    Replies: 3
    Last Post: Mar 4, 2010, 12:11 AM
  2. My first post!
    By rangefinder in forum Star Wars Costumes
    Replies: 4
    Last Post: Jan 26, 2010, 2:42 PM
  3. New FP Armor Help Thread (Post your questions, or post your answers)
    By Mr. No Stripes in forum Boba Fett Costume
    Replies: 28
    Last Post: Jun 26, 2009, 2:27 PM
  4. I just got me a Don Post 95 :)
    By Vable Boba in forum Boba Fett Helmet
    Replies: 8
    Last Post: Oct 30, 2007, 6:46 PM
  5. can someone please post a pic
    By fett-texas ranger in forum Boba Fett Costume
    Replies: 8
    Last Post: Apr 13, 2005, 8:35 PM