Subscribe
  1. Berry's Avatar
    Member Since
    Sep 2013
    Posts
    33
    Sep 29, 2013, 12:07 PM - Picture thumbnails? #1

    I'm having a problem with being able to upload a photo into my reply and posts, but no thumbnail showing up. You have to click on the link to actually see the image. I know a few people are having this problem as well.

    Is this an actual problem, or a permanent change to the site?

    Thanks

    -Berry
  2. RafalFett's Avatar
    Member Since
    Oct 2010
    Posts
    2,678
    Sep 30, 2013, 10:58 AM - Re: Picture thumbnails? #2

    Quote Berry said: View Post
    I'm having a problem with being able to upload a photo into my reply and posts, but no thumbnail showing up. You have to click on the link to actually see the image. I know a few people are having this problem as well.

    Is this an actual problem, or a permanent change to the site?

    Thanks

    -Berry
    The same problem is on the RPF too, so I think the upgrade of the forum software has a bug or there's an error in the coding. I'm sure that this problem will be solved in no time.
  3. Berry's Avatar
    Member Since
    Sep 2013
    Posts
    33
    Sep 30, 2013, 2:01 PM - Re: Picture thumbnails? #3

    Thanks, Raf. I was able to put a thumbnail in one of my posts yesterday, so it seems to have been buggy. I just didn't know if someone had addressed it already or not.
    Thanks again for the follow up
  4. DeathProof's Avatar
    Member Since
    Jun 2013
    Posts
    722
    Oct 8, 2013, 1:21 AM - Re: Picture thumbnails? #4

    I'm still having issues posting pics properly in my thread. All I get are links to the pics and I would like the files embedded. I've tried the 'attach image from computer', 'attach image from URL' and even coding the HTML myself. All I get are links to the pics. It's ok because it still shows the images. Just a bit inconvenient.
  5. RafalFett's Avatar
    Member Since
    Oct 2010
    Posts
    2,678
    Oct 8, 2013, 4:43 AM - Re: Picture thumbnails? #5

    Quote DeathProof said: View Post
    I'm still having issues posting pics properly in my thread. All I get are links to the pics and I would like the files embedded. I've tried the 'attach image from computer', 'attach image from URL' and even coding the HTML myself. All I get are links to the pics. It's ok because it still shows the images. Just a bit inconvenient.
    Posted by Art at the RPF:

    One of our primary server admins is away on his honeymoon. As soon as he returns he will take care of it.
    and...

    Yes, there is. We know what the problem is. We are working on a solution. Bear with us.
  6. DeathProof's Avatar
    Member Since
    Jun 2013
    Posts
    722
    Oct 8, 2013, 8:26 AM - Re: Picture thumbnails? #6

    Thanks Raf. I figured something was up. Just didn't know if it was something I was doing wrong
  7. Community Founder Art Andrews's Avatar
    Member Since
    Feb 2002
    Posts
    8,215
    Oct 9, 2013, 12:32 PM - Re: Picture thumbnails? #7

    We have now run an updated that SHOULD have this issue resolved!

Similar Threads

  1. Picture Day!
    By butterbean in forum The Sarlacc Pit
    Replies: 5
    Last Post: Mar 11, 2013, 8:23 PM
  2. Thumbnails
    By rangefinder in forum Site Support & News
    Replies: 0
    Last Post: Jan 7, 2010, 9:36 PM
  3. picture request
    By Maron Sol in forum The Sarlacc Pit
    Replies: 0
    Last Post: Sep 9, 2009, 7:52 AM
  4. PICTURE FOR WICKEDBEARD
    By vadr_h8r in forum The Sarlacc Pit
    Replies: 2
    Last Post: Jul 5, 2008, 9:13 PM
  5. FUNNY PICTURE:
    By Bountyone in forum The Sarlacc Pit
    Replies: 14
    Last Post: Jun 11, 2008, 12:16 AM