Subscribe
  1. tb5716's Avatar
    Member Since
    Mar 2012
    Posts
    39
    Sep 11, 2013, 3:47 PM - Leave page when posting. #1

    I have noticed that the last few times I have posted that I am prompted to leave the page before it will post. It does it on replies and PM's, not to be confused with PMS . If I click no then it wont post and if I click yes it will post but act like it needs to refresh the page. Its not a real problem but more of a nuisance. Would that be something on my end or would it be something on my profile?
  2. High Speed Low Drag Fett 4 Real's Avatar
    Member Since
    Jan 2010
    Posts
    5,446
    Sep 11, 2013, 5:51 PM - Re: Leave page when posting. #2

    Something with your browser...not sure Ive only seen it once or twice ever
  3. tb5716's Avatar
    Member Since
    Mar 2012
    Posts
    39
    Sep 11, 2013, 9:50 PM - Re: Leave page when posting. #3

    Yeah, I have heard of it happening once in a while but I guess I never saw how it was fixed. I am registered in a lot of the 501st forums which I'm sure are the same kind of template and don't have the issue there so I was just checking. It didn't happen the first few times was all. Like I said though, its just annoying is all.

Similar Threads

  1. Having to take a leave of absence till after New Years
    By crazy4BobaFett in forum Site Support & News
    Replies: 9
    Last Post: Jan 25, 2012, 11:25 AM
  2. Help with posting photos
    By PEEL1965 in forum The Sarlacc Pit
    Replies: 7
    Last Post: Dec 13, 2009, 12:39 PM
  3. Should I modify this, or leave it be?
    By cal196 in forum Boba Fett Costume
    Replies: 8
    Last Post: Nov 17, 2004, 4:08 PM