get the signature pic to work

  1. #1

    get the signature pic to work

    Hi,
    can anyone help?
    I've been trying to get the signature pic at the bottom of the post to work for months, but to no avail.
    it shows up in the preview part of the signature edit, but when i post something it won't show up.

    I've made the jpg to the right dimensions from the get go, but still i can't get it to work.

    Anyone know the reason why it's not happening for me.

    Thanks
    Jason.

  2. #2
    BobaFettSlave_1's Avatar
    Member Since
    Oct 2004
    From
    Amity
    Posts
    1,716

    Re: get the signature pic to work

    i think theres a little box that says insert into signature above the browse button. make sure you clicked that.

    Dana

  3. #3
    Account Deactivated
    Member Since
    Apr 2004
    Posts
    3,529

    Re: get the signature pic to work

    Actually, it's not a box
    it's just a line of text


    You do have to click it though

  4. #4

    Re: get the signature pic to work

    Man, talk about overlooking the obvious.
    Thanks, BobaFettSlave_1 and slave1pilot.

    Jason.
    Last edited by aero; Sep 12, 2009 at 12:20 PM.

Similar Threads

  1. Signature question
    By slave1pilot in forum Site Support & News
    Replies: 11
    Last Post: Apr 13, 2008, 12:46 PM
  2. Signature in PMs
    By CSMacLaren in forum Site Support & News
    Replies: 3
    Last Post: Mar 26, 2008, 1:39 PM
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •