Enhanced Attachment Uploading

  1. #1
    BooBoo Fett's Avatar
    Member Since
    Nov 2008
    From
    North Hollywood, California, United States
    Posts
    1,574

    Enhanced Attachment Uploading

    I suddenly find myself unable to to upload using "Enhanced Attachment Uploading". Very annoying.

    It has been working well until yesterday. Is anyone else having this problem? Is there a Windows security update that may be affecting this?

    Cheers all!

  2. #2

    Re: Enhanced Attachment Uploading

    allreds-25-jpg

    I just uploaded this using Google Chrome browser. Windows 7, fully updated.

    Not sure if it helps.

  3. #3
    BooBoo Fett's Avatar
    Member Since
    Nov 2008
    From
    North Hollywood, California, United States
    Posts
    1,574

    Re: Enhanced Attachment Uploading

    Nachtinis said: View Post

    I just uploaded this using Google Chrome browser. Windows 7, fully updated.

    Not sure if it helps.
    Thanks for the reply! Interesting thing, earlier when I tried to upload with "Enhanced" mode off, the pic would not show in the post. Only an icon link. I just tried again and now it does (see link blow). Hmmm

    http://www.thedentedhelmet.com/showt...Harness-by-BBF

    Can everyone else see the actual pic, or just an icon link?

  4. #4

    Re: Enhanced Attachment Uploading



    Ok this is me using img BB code from chrome.
    Attached Thumbnails Attached Thumbnails ovudq-jpg  

  5. #5

    Re: Enhanced Attachment Uploading



    From an attachement i uploaded and just image linked to.

Similar Threads

  1. Question: trouble uploading photos
    By HeadlessHunter in forum Site Support & News
    Replies: 14
    Last Post: Aug 25, 2008, 3:37 PM
  2. Uploading PIcs.
    By Stinkape fett in forum Site Support & News
    Replies: 2
    Last Post: Nov 1, 2007, 2:13 PM
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •