Subscribe
  1. deadland's Avatar
    Member Since
    Aug 2005
    Posts
    1,104
    Jun 1, 2011, 11:11 AM - DB Error when replying to PM #1

    Hey Just wanted to see if anyone else is having issues when replying to PM. I have tried a few time and I keep getting a Database error page.

    Click image for larger version. 

Name:	DB Error.PNG 
Views:	75 
Size:	21.4 KB 
ID:	53540
  2. Triple-d's Avatar
    Member Since
    Dec 2010
    Posts
    407
    Jun 1, 2011, 11:38 AM - Re: DB Error when replying to PM #2

    Ha! I get the same thing. I sent an email to Webchief.
  3. stormtrooperguy's Avatar
    Member Since
    Dec 2004
    Posts
    5,039
    Jun 1, 2011, 11:50 AM - Re: DB Error when replying to PM #3

    Quote TripleD said: View Post
    Ha! I get the same thing. I sent an email to Webchief.
    Wouldn't it make more sense to send it to Art?
  4. Triple-d's Avatar
    Member Since
    Dec 2010
    Posts
    407
    Jun 1, 2011, 12:03 PM - Re: DB Error when replying to PM #4

    Webchief replied back already and he checked my account so it is definatly not tied to the user account (Phew!).
  5. saint_nasty's Avatar
    Member Since
    Nov 2006
    Posts
    2,852
    Jun 1, 2011, 12:26 PM - Re: DB Error when replying to PM #5

    i just got it too! balls!
  6. clonecollector's Avatar
    Member Since
    Dec 2007
    Posts
    1,591
    Jun 1, 2011, 12:31 PM - Re: DB Error when replying to PM #6

    Same happened to me.
  7. stormtrooperguy's Avatar
    Member Since
    Dec 2004
    Posts
    5,039
    Jun 1, 2011, 3:46 PM - Re: DB Error when replying to PM #7

    i've let art know that it's broken... it's not any of you, it's something with the database.
  8. Community Founder Art Andrews's Avatar
    Member Since
    Feb 2002
    Posts
    8,215
    Jun 1, 2011, 4:15 PM - Re: DB Error when replying to PM #8

    Should be fixed now.

    Guys, when you have technical issues, hit me up on IM, skype or facebook.

Similar Threads

  1. Keep getting this error when I click on threads
    By Drexx Korso in forum Site Support & News
    Replies: 2
    Last Post: May 18, 2010, 11:15 AM
  2. 500 Internal Error on Youtube?
    By llinformerll in forum Site Support & News
    Replies: 5
    Last Post: Apr 8, 2010, 8:01 AM
  3. Error with boxes/posts lining up
    By CSMacLaren in forum Site Support & News
    Replies: 1
    Last Post: Apr 16, 2007, 12:33 PM