Subscribe
  1. t_bone9600's Avatar
    Member Since
    Dec 2005
    Posts
    856
    Nov 5, 2008, 10:49 PM - Attachments #1

    This may have already been addressed but I couldn't find it anywhere. Why are the photo attachments showing up as a link now? I'm not complaining, I just noticed it was different and am curious.

    Thanks,

    Troy
  2. Community Founder Art Andrews's Avatar
    Member Since
    Feb 2002
    Posts
    8,215
    Nov 14, 2008, 8:35 AM - Re: Attachments #2

    Sorry to take so long to reply to this. We have been steadily working on it in the background (and have a little more to go) but we finally got this resolved thanks to Mike Sullivan at vB's support staff. Apparently there was an issue with some of the latest code that was keeping attachments from showing up. They should be fine now. Please let us know if you continue to have problems!
  3. t_bone9600's Avatar
    Member Since
    Dec 2005
    Posts
    856
    Nov 14, 2008, 8:43 AM - Re: Attachments #3

    No P and thanks.

Similar Threads

  1. Screen-used armor attachments
    By thesilverspyder in forum Boba Fett Costume
    Replies: 4
    Last Post: Dec 10, 2008, 10:40 PM
  2. suspenders and attachments
    By MonCal in forum Zam Wesell Costume
    Replies: 3
    Last Post: Jan 28, 2005, 9:51 AM
  3. Attachments
    By Zam I Am in forum Zam Wesell Costume
    Replies: 23
    Last Post: Jul 12, 2003, 11:29 PM
  4. Knee armor attachments
    By Jedi-Bob in forum Boba Fett Costume
    Replies: 6
    Last Post: Feb 23, 2003, 2:46 PM