Subscribe
  1. elusivesolution's Avatar
    Member Since
    Apr 2010
    Posts
    126
    Jul 1, 2010, 10:22 PM - Anybody else having problems with the search function? #1

    Whenever I try to search for something, I keep getting this "Database Error" message. I know that there was a server upgrade, and I assume this could be related to that. Just curious, but anybody else having an ish?

    Matt
  2. FettDad is offline FettDad
    Jul 1, 2010, 10:24 PM - Re: Anybody else having problems with the search function? #2

    yeppers! metoo...sucks, need to have some reference...i know of some newbs too needing those resources...i would think Art is working on it diligently...=)
  3. MarkG's Avatar
    Member Since
    Nov 2008
    Posts
    67
    Jul 2, 2010, 2:32 PM - Re: Anybody else having problems with the search function? #3

    Yup, getting exactly the same thing too... In need of my reference fix....arrgh
  4. jebby10's Avatar
    Member Since
    Oct 2009
    Posts
    103
    Jul 2, 2010, 6:06 PM - Re: Anybody else having problems with the search function? #4

    me also.
  5. Mojo-Fett's Avatar
    Member Since
    May 2007
    Posts
    4,783
    Jul 3, 2010, 4:03 AM - Re: Anybody else having problems with the search function? #5

    Ditto...
  6. Boba Leo's Avatar
    Member Since
    Aug 2008
    Posts
    903
    Jul 3, 2010, 10:07 PM - Re: Anybody else having problems with the search function? #6

    Yes,Me also.

    Leo
  7. mmgraphics's Avatar
    Member Since
    Aug 2008
    Posts
    1,012
    Jul 4, 2010, 5:47 AM - Re: Anybody else having problems with the search function? #7

    I have the error too ... but I am sure Art is already working on it ... or even lets work on it!
  8. Member Since
    Jul 2010
    Posts
    9
    Jul 5, 2010, 2:01 PM - Re: Anybody else having problems with the search function? #8

    Yep as a newb it is making me ask stupid questions, so please bear with us. I am so trying to look up painters and just browsing is Hard
  9. FettDad is offline FettDad
    Jul 5, 2010, 5:06 PM - Re: Anybody else having problems with the search function? #9

    need to find post and threads by different members...getting frustrating not being able to look stuff up...
  10. Member Since
    Jul 2010
    Posts
    9
    Jul 5, 2010, 6:35 PM - Re: Anybody else having problems with the search function? #10

    I did find if you know the member who made the post you can still search by member or go to their profile and click through there
  11. shenphong's Avatar
    Member Since
    Jul 2010
    Posts
    167
    Jul 7, 2010, 1:16 PM - Re: Anybody else having problems with the search function? #11

    I was able to search by member for a HIC build up but search function itself did not work for me as well.
  12. stormtrooperguy's Avatar
    Member Since
    Dec 2004
    Posts
    5,039
    Jul 7, 2010, 2:55 PM - Re: Anybody else having problems with the search function? #12

    i just did a search and it worked fine, using both the advanced search option and the search box in the menu bar.
  13. Member Since
    Jul 2010
    Posts
    9
    Jul 7, 2010, 3:19 PM - Re: Anybody else having problems with the search function? #13

    Yeah it is working great now, thanks

Similar Threads

  1. In search of coveralls
    By Scoutleader in forum Boba Fett Costume
    Replies: 5
    Last Post: Jul 11, 2009, 10:48 AM
  2. Helmet Search
    By Commander720 in forum Boba Fett Helmet
    Replies: 8
    Last Post: Jul 25, 2008, 9:39 PM
  3. Chat function?
    By samlynn79 in forum The Sarlacc Pit
    Replies: 12
    Last Post: Dec 21, 2007, 2:11 AM
  4. Okay - I did a search that gave me nothing on...
    By GrendelPrime in forum Boba Fett Costume
    Replies: 16
    Last Post: Apr 13, 2004, 5:01 PM