Subscribe
  1. psydaz's Avatar
    Member Since
    Sep 2007
    Posts
    161
    Mar 2, 2009, 2:47 PM - Paint Issue #1

    Hey everyone...

    Okay, I need some help from some of you amazing artists out there...I am currently working on my Fett 2.0. I have everything done, except the cod piece and running into a problem. For some reason, the pollyscale US medium green is cracking (spidering). I have used the same primer and same silver on all other parts and have not had this issue, only with the cod piece. I have had to sand the cod piece 2x already and am at loss as to what is causing this. Any thoughts?

    Thanks,
  2. I helped at SDCC '08 GCNgamer128's Avatar
    Member Since
    Jan 2006
    Posts
    5,520
    Mar 2, 2009, 3:12 PM - Re: Paint Issue #2

    I'd sand it all down to the bare plastic, re-prime it, re-do the silver, then spray it on very slowly. Sometimes oils from the skin lay on the armour, and cause the paint to crack. Sometimes, I take a wet soapy paper towel and clean off the armour each time before I put down a layer of paint.
  3. psydaz's Avatar
    Member Since
    Sep 2007
    Posts
    161
    Mar 2, 2009, 3:59 PM - Re: Paint Issue #3

    GCNgamer128 said: View Post
    I'd sand it all down to the bare plastic, re-prime it, re-do the silver, then spray it on very slowly. Sometimes oils from the skin lay on the armour, and cause the paint to crack. Sometimes, I take a wet soapy paper towel and clean off the armour each time before I put down a layer of paint.
    Thanks man. I have already sanded it down to the plastic twice. I have re-primed and re-silvered it and letting it dry real well. I will try to wash it down tonight. The odd thing is that it did not crack on any of the other pieces.
  4. Wes is offline Wes
    Mar 2, 2009, 4:03 PM - Re: Paint Issue #4

    Sounds like a bad batch of green, try another bottle.
  5. psydaz's Avatar
    Member Since
    Sep 2007
    Posts
    161
    Mar 2, 2009, 4:45 PM - Re: Paint Issue #5

    Wes said: View Post
    Sounds like a bad batch of green, try another bottle.
    That was my thought as well. So, I have tried several bottles, but possibly all from the same batch. All with the same result.

    I went to a hobby shop today and was able to find the US med green, hopefully this, along with a soapy wash will help.
  6. I helped at SDCC '08 GCNgamer128's Avatar
    Member Since
    Jan 2006
    Posts
    5,520
    Mar 2, 2009, 6:47 PM - Re: Paint Issue #6

    Try painting a little bit of the Cod another colour, to see if it still cracks.
  7. Jango's kid's Avatar
    Member Since
    Nov 2002
    Posts
    2,517
    Mar 2, 2009, 9:34 PM - Re: Paint Issue #7

    Are you thinning the paint at all???? I've had that happen a few times when I thinned the paint down too much.
  8. psydaz's Avatar
    Member Since
    Sep 2007
    Posts
    161
    Mar 2, 2009, 10:59 PM - Re: Paint Issue #8

    Jango's kid said: View Post
    Are you thinning the paint at all???? I've had that happen a few times when I thinned the paint down too much.
    Yes, I have been thinning the paint. BUT...thanks to you guys...I got the problem fixed. First, I used some 0000 steel wool and gently buffed the silver layer. I then washed it thoroughly with soapy water and dried it well. Next, I sprayed very, very light layers and slowly built them up. It worked...no more cracking...

    see my thread here for progress...

    http://www.thedentedhelmet.com/showthread.php?t=30717

Similar Threads

  1. Anyone have this PC Gamer issue?
    By batninja in forum The Sarlacc Pit
    Replies: 0
    Last Post: Dec 18, 2008, 8:57 AM
  2. What is the issue?
    By mixmastermace in forum Boba Fett Helmet
    Replies: 30
    Last Post: Apr 2, 2008, 10:18 AM
  3. Fogging Issue
    By DellisTantor in forum Boba Fett Helmet
    Replies: 2
    Last Post: Apr 14, 2005, 12:59 PM
  4. Armor issue!
    By Demonchild in forum Boba Fett Helmet
    Replies: 5
    Last Post: Mar 27, 2005, 11:42 PM